[ yn / yndd / fg / yume ] [ o / lit / media / og / ig / 2 ] [ ot / hikki / cc / x / sugg ] [ news / rules / faq / recent / annex / manage ] [ discord / scans / mud / minecraft ] [ aurorachan / desuchan / sushigirl / lewd ]

/sugg/ - Suggestions / Meta

Site meta-talk, help, suggestions, and moderation discussion
Name
Email
Subject
Comment
File
:
Password (For file deletion.)

Uboachan's scanlation group Patchy Illusion Team has just released two new Yume Nikki Doujins: In the Shallows and Refrain. You can see all of our previous releases here.

File: 1411406749432.png (27.14 KB, 1024x443, bug.png)

 No.1914

I thought it would be good to have this thread, because users then will be able to post any bugs they find and report them easily.
Right now I found this problem with banners (pic related). I don't know whether it is a general bug or browser-specified one. I checked all the boards and it seems to be present in all of them.
I'm using Firefox btw.

 No.1915

File: 1411409192331.webm (2.99 MB, 632x360, 1408555933055.webm)

>>1914

Oh, also, I forgot to ask.
Sei, do you think it will be possible to implement the "edit" option now with this new software?

 No.1916

>>1914
Clear your cache, that seems to fix it. Your browser is still retaining code from the old board software.

>>1915
Possibly. I don't think they've implemented it yet, but they might help me do so. That feature is pretty much unique to Wakaba-Desuchan, as far as I know.

 No.1917

File: 1411413742732.png (121.13 KB, 1348x654, 99.9% sure this is not sup….PNG)

This probably shouldn't be happening. It would appear though that the WebM Settings box ha a 'ghost' copy. The cursor is where the approximate area is.

 No.1918

>>1917
Nah, the settings dialog appears to capture its entire horizontal area across the page. That's weird.

I opened an issue on the GitHub.

 No.1919

File: 1411419947181.png (221.57 KB, 1218x919, bar.PNG)

>>1917
You don't see it on Uboachan or Uboachan Grey, but there is actually a horizontal bar that opens the WebM settings box if you mouse over it.

 No.1920

File: 1411420155950.png (18.25 KB, 373x328, 1389947622967.png)

It's also worth noting that there's a fork of Vichan being modified for 8chan that'll be getting a 4chanX port, as well as a number of other modifications.

>>1915
With the fact 8chan will be open-sourcing its software, we might be able to coerce some features from the admin using its issue tracker.

I'm keeping an eye on it and will notify Seisatsu when there's some new goodies to play with.

 No.1922

File: 1411420256498.jpeg (27.83 KB, 320x360, 62770.jpeg)

>>1919
…YOU'RE RIGHT

 No.1927

After I made the GitHub issue, the developers advised me to upgrade to the 5.0 branch of Vichan as 4.5 is in bugfix only status and 5.0 will be declared stable soon.

I'm going to start testing to see what's involved in performing the upgrade.

 No.1928

>>1927
The developers promptly fixed a bug that was breaking my test upgrade. (yay!)

I'll be proceeding with the upgrade to the 5.0 branch soon.

 No.1929

>>1928
Upgrade successfully completed in under 20 minutes. We are now on the 5.0 branch.

Webm uploads have been temporarily disabled while I work with the dev team to figure out a related bug.

 No.1930

>>1929
The developers fixed the bug, webm uploads have been re-enabled.

Also, we have a sweet options dialog accessible at the very top right of each board page.

 No.1931

File: 1411608342228.jpg (663.65 KB, 1115x1600, 1406645467062.jpg)

>>1930

I noticed that if you're using a bright letter theme (Rei/Zero, or Uboachan Grey), the option frame becomes unreadable. It'd be nice if we could adapt it to every theme, or at least put a default color set for the option's box, to make it less problematic.
Oh, also, Sei, did you take off the theme selector at the bottom, or is it a bug?

 No.1932

>>1931
Looks like the theme selector got moved to the options dialog.

I think I can fix the readability issue with a little update to the themes affected.

Edit: Fixed the readability issue.

 No.3681

File: 1555434515189.png (466.1 KB, 1520x1104, Not updating.png)

I know this thread is old, but chrome isn't updating posts at all for me, no matter how many times i refresh or click update. It's only work if i use other browsers like firefox (not icecat, seeing new posts is fine but you can't post anything since all you get in your browser is "invalid or no HTTP referer".).

 No.3683

>>3681
I've also been having trouble with threads not updating on Firefox. Unfortunately Vichan is no longer under active development, so problems like this don't get fixed as often anymore. That reminds me though, we are a few versions behind, so I need to do some upgrades. Maybe something good will come of that.

 No.3689

>>3681
I changed a server configuration a few weeks ago that might have actually fixed this.



[Return][Go to top] [Catalog] [Post a Reply]
Delete Post [ ]
[ yn / yndd / fg / yume ] [ o / lit / media / og / ig / 2 ] [ ot / hikki / cc / x / sugg ] [ news / rules / faq / recent / annex / manage ] [ discord / scans / mud / minecraft ] [ aurorachan / desuchan / sushigirl / lewd ]