[ yn / yndd / fg / yume ] [ o / lit / media / og / ig / 2 ] [ ot / cc / x / sugg ] [ hikki / rec ] [ news / rules / faq / recent / annex / manage ] [ discord / matrix / scans / mud / minecraft / usagi ] [ aurorachan / desuchan / sushigirl / lewd ]

/comp/ - Computers and Technology

Computers, Software, and Technology
Name
Email
Subject
Comment
File
Password (For file deletion.)

Posting works again.

File: 1392389214589.png (50.01 KB, 1113x384, Screen Shot 2014-02-14 at ….png)

 No.403

Don't know if this is the best place for this, but the worst thing has been happening and i have no idea how to fix it.
On both chrome and firefox when ever i try to go to google, it sends me automatically to the https version and it says this page comes up(see picture). It only does this for a few sites, but ones like this or even deviantart work fine.

I have no idea what is happening and i really need this fixed. Please help.

 No.406

man in the middle attack

download a clean browser install from another computer and transfer it over, see if you have the same problem

pick up malwarebytes too

 No.407

>>406
im using a mac, but i will try and get a new browser

 No.408

so yeah i fixed it nvm, it had to do with a proxy my school's wifi is using.



[Return][Go to top] [Catalog] [Post a Reply]
Delete Post [ ]
[ yn / yndd / fg / yume ] [ o / lit / media / og / ig / 2 ] [ ot / cc / x / sugg ] [ hikki / rec ] [ news / rules / faq / recent / annex / manage ] [ discord / matrix / scans / mud / minecraft / usagi ] [ aurorachan / desuchan / sushigirl / lewd ]