[ yn / yndd / fg / yume ] [ o / lit / media / og / ig / 2 ] [ ot / cc / x / sugg ] [ hikki / rec ] [ news / rules / faq / recent / annex / manage ] [ discord / matrix / scans / mud / minecraft / usagi ] [ aurorachan / desuchan / sushigirl / lewd ]

/sugg/ - Suggestions / Meta

Site meta-talk, help, suggestions, and moderation discussion
Name
Email
Subject
Comment
Verification
File
Password (For file deletion.)

A server move will likely be done in the near future to provide upgraded hardware. This could cause a few hours to a couple days of downtime.

File: 1331973831695.jpg (348.5 KB, 781x750, 1326509108195.jpg)

 No.677

My posts seem to be disappearing completely. They post normally, but the moment I switch to a different board and come back they're gone. Sometimes they reappear, but most of the time they never see the light of day. So yeah. Is anyone else having this issue, and if so can anyone offer a solution?

 No.678

>>677

Have you tried reloading after posting? Sometimes my browser doesn't show my posts (or any recent changes for that matter) until I reload the page

 No.679

Try restarting your browser or right clicking and reloading the frame. You can also try removing frames and reloading the page.

Our caching still doesn't always work properly. I need to try fixing it again.

 No.680

>>678
Yeah, the same thing happens to me too sometimes, when I'm using my computer (which I'm not using right now).

 No.681

File: 1332014824967.png (278.55 KB, 580x660, 16669424_p3.png)

Cleared cookies and cache, restarted browser, fix'd.



[Return][Go to top] [Catalog] [Post a Reply]
Delete Post [ ]
[ yn / yndd / fg / yume ] [ o / lit / media / og / ig / 2 ] [ ot / cc / x / sugg ] [ hikki / rec ] [ news / rules / faq / recent / annex / manage ] [ discord / matrix / scans / mud / minecraft / usagi ] [ aurorachan / desuchan / sushigirl / lewd ]