[ yn / yndd / fg / yume ] [ o / lit / media / og / ig / 2 ] [ ot / hikki / cc / x / sugg ] [ news / rules / faq / recent / annex / manage ] [ discord / scans / mud / minecraft ] [ aurorachan / desuchan / sushigirl / lewd ]

/ig/ - RPGMaker / Gamedev

RPGMaker Help and Indie Game Development
Name
Email
Subject
Comment
File
:
Password (For file deletion.)

Uboachan's scanlation group Patchy Illusion Team has just released two new Yume Nikki Doujins: In the Shallows and Refrain. You can see all of our previous releases here.

File: 1489297282001.png (15.11 KB, 652x519, Screenshot_2017-03-11_23-5….png)

 No.628

I've been trying to use WINE to play the older fangames after MS went to hell, but all the old games are stuck in SHIFT-JIS locale.
I've got everything running weirdly using ja_JP.UTF8 locale.
I've got reverse mojibake because unicode doesn't shift or my fonts are broken.
If it's the font, then how does an RPG Maker game store/request a font?

 No.629

Get a real OS

 No.630

File: 1489346948093.jpg (64.1 KB, 774x600, vomitive shithole.jpg)

>>629
this
or play englando .flow/2kki

 No.631

>>629
worthless.

>>630
That's the complete opposite.
I have REVERSE mojibake.
English literals are all stuck as squares!

 No.632

>>631
What he said wasn't really worthless advice. If you are using WINE, you might as well just buy a cheap used computer with Windows or get a VM to play the games with no real issues.

Are you really going to waste time that could be spent playing these fangames because "MS went to hell"? No offense, but that's really stupid.

 No.633

File: 1489425995996.jpeg (140.01 KB, 731x1024, monkey-king-3d-poster-3-7….jpeg)

>>631
Install Windows.

 No.634

>>632
>>633
This is true, Windows is fine.

I do think, however, that everyone who wants to should install (desktop) Linux on their computer so they can discover the good sense they need to stop using it as soon as possible.

 No.635

>>634
VM or GPU Passthrough if he doesn't want to dualboot Windows.

 No.699

The only thing I can think of right now is "update Wine", unfortunately. I don't have this issue when running a English-translated Yume Nikki in Japanese locale (mojibake filenames are a mess, so I ran the installer in Japanese locale), but if using certain distributions, your Wine is probably extremely out of date, so that's the best guess I can give.
(If your Wine version is still 1.something, then it is definitely out of date.)



[Return][Go to top] [Catalog] [Post a Reply]
Delete Post [ ]
[ yn / yndd / fg / yume ] [ o / lit / media / og / ig / 2 ] [ ot / hikki / cc / x / sugg ] [ news / rules / faq / recent / annex / manage ] [ discord / scans / mud / minecraft ] [ aurorachan / desuchan / sushigirl / lewd ]