[ yn / yndd / fg / yume ] [ o / lit / media / og / ig / 2 ] [ ot / cc / x / sugg ] [ hikki / rec ] [ news / rules / faq / recent / annex / manage ] [ discord / matrix / scans / mud / minecraft / usagi ] [ aurorachan / desuchan / sushigirl / lewd ]

/fg/ - Fangames

Name
Email
Subject
Comment
Verification
File
Password (For file deletion.)

A server move will likely be done in the near future to provide upgraded hardware. This could cause a few hours to a couple days of downtime.

File: 1482278329108.jpg (133.52 KB, 1599x899, HelpMe.JPG)

 No.11943

I'm trying to play Yume 2kki, but I keep getting this error message and I have no clue how to fix it. Can someone help?

 No.11944

No-one will be able to help you if you don't have the Japanese language pack.
Come back later.

 No.11945

I'll assume that it says you're missing that file.
Have you correctly installed the rpgmaker runtime package?

 No.11949




[Return][Go to top] [Catalog] [Post a Reply]
Delete Post [ ]
[ yn / yndd / fg / yume ] [ o / lit / media / og / ig / 2 ] [ ot / cc / x / sugg ] [ hikki / rec ] [ news / rules / faq / recent / annex / manage ] [ discord / matrix / scans / mud / minecraft / usagi ] [ aurorachan / desuchan / sushigirl / lewd ]